Pontoon Forum Homepage
Forum Home Forum Home > Pontoon Boat Forum > Everything About Pontoon Boats
  New Posts New Posts RSS Feed - Tach Problem??/Low Idle
  FAQ FAQ  Forum Search   Register Register  Login Login

Tach Problem??/Low Idle

 Post Reply Post Reply Page  <12
Author
Message
Ten42 View Drop Down
Groupie
Groupie
Avatar

Joined: 05/11/2012
Location: Warsaw, IL
Status: Offline
Points: 63
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ten42 Quote  Post ReplyReply Direct Link To This Post Posted: 06/15/2012 at 9:51pm
Well I still haven't got my tach problem figured out. I set it on 5 like it is supposed to be and it works but it just isn't right. The motor was set at 650 rpm from the dealer and mine is registering about 1100 at idle. I just put a used 90 on it that hasn't been adjusted since the dealer. My 50 that I took off had the same problem as well. It was idling at the same RPM as this one is showing. I am just going to assume it has to be the gauge. It was a prewired gauge panel from PS and it is all hooked up correctly. I'm just kind of stuck on what to do as I am needing to get a new prop but if the tach is off, my prop selection will be too.
1992 Godfrey Sweetwater 24'
2004 Mercury 90 2-Stroke
Back to Top
Guests View Drop Down
Guest Group
Guest Group

Guest
Post Options Post Options   Thanks (0) Thanks(0)   Quote Guests Quote  Post ReplyReply Direct Link To This Post Posted: 06/15/2012 at 10:03pm
I guess the next step would be to contact PS and see what they say. You could also take the gauge to a dealer and have them verify that the Tach is bad. Just for grins, have you tried it on the 6 setting?
Back to Top
Ten42 View Drop Down
Groupie
Groupie
Avatar

Joined: 05/11/2012
Location: Warsaw, IL
Status: Offline
Points: 63
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ten42 Quote  Post ReplyReply Direct Link To This Post Posted: 06/15/2012 at 10:48pm
I did try it on setting 6 and I believe I just received no signal on that one. I'm going to have to see what PS has to say I guess. I'm just curious as to if anyone else has had this problem before.
1992 Godfrey Sweetwater 24'
2004 Mercury 90 2-Stroke
Back to Top
Ten42 View Drop Down
Groupie
Groupie
Avatar

Joined: 05/11/2012
Location: Warsaw, IL
Status: Offline
Points: 63
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ten42 Quote  Post ReplyReply Direct Link To This Post Posted: 06/18/2012 at 10:03am
Well I took the boat out with the 19p prop just to try and establish a benchmark. In regards to the tach, it still constantly put my idle at 1k rpm's, although a couple times after starting it back up after sitting for awhile, it did show 750-850. Anyhow, at WOT with myself and one passenger and a loaded cooler, I obtained 4800 rpm's. If anything my tach is running a bit high and my load was a little light so I'm hoping that the 13p 4 blade I ordered will put me pretty close to 5500 at WOT. It may be just a bit high, but in my own opinion it appears that it is going to be a little better option than if I had gone with an 11p. I'm still hoping to get my hands on a clip on tach and see what it has to say in relation to what the on-board tach says.
1992 Godfrey Sweetwater 24'
2004 Mercury 90 2-Stroke
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.01
Copyright ©2001-2014 Web Wiz Ltd.