Print Page | Close Window

115 MERC Shift Linkage Causing Issues

Printed From: Pontoon Forum
Category: Pontoon Boat Forum
Forum Name: Start Your Own Personal Thread
Forum Description: Discuss Your Pontoon Boat and Share personal stories about your toon
URL: http://www.pontoonboatforum.com/forum_posts.asp?TID=8821
Printed Date: 12/14/2017 at 12:45am
Software Version: Web Wiz Forums 11.01 - http://www.webwizforums.com


Topic: 115 MERC Shift Linkage Causing Issues
Posted By: SammyTN
Subject: 115 MERC Shift Linkage Causing Issues
Date Posted: 11/20/2017 at 6:35pm
Need to hear what you think. I have a 2002, 4 stroke, 115 Mercury with 185 hours, on a 24 ft. JC Mfg. tritoon that is having motor issues and shift issues that seem to be related to the shift linkage?The shifter controller seems to be to adjusted too far back because it goes into forward soon as you push the stick in the controller arc. The location for for reverse to shift in seems much farther back than it appears should be. It sometimes only partly engages and if your not careful it makes a grinding sound like the gears aren't fully meshing, unless you shove it fast and far back and it bangs into gear. Once in gear it does OK. Twice in the last month while moving in slow forward it started surging and humping until it died. It would not restart, it would crank and try to start like it was hitting once every other stroke then would die again. It wouldn't restart until I pushed the throttle all the way forward then all the way back and then it cranked right up, as if I had to do that movement with the controller to get some misalignment out of the cables to let it start. The only thing I can see is the grommet where the cables pass through the cowl seems to be too crowed together for the amount of space there is for them to pass through. Please let me know what you think?



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.01 - http://www.webwizforums.com
Copyright ©2001-2014 Web Wiz Ltd. - http://www.webwiz.co.uk